SparkIV

→ 1.09Mb

Скачать
Автор: Aru
Версия: 0.6.8
Русский язык инструкции

SparkIV - программа для просмотра и редактирования файлов GTA 4 формата IMG/RPF. Перед тем, как использовать ее, сохраните копии изменяемых файлов. Совместима с патчами 1.0, 1.0.1, 1.0.2, 1.0.3, 1.0.4, 1.0.4r2, 1.0.6.0, 1.0.7.0 и EfLC.

Вы также можете скачать себе GTA IV ASI Loader.


Оцените файл [4.5]:
92 голосов
Расскажите о нем друзьям:


Всего комментариев 94
1 2 3 4 »
ya3oBop

27-12-2008 в 14:59 #
 
будем разбираться)
Savab

02-02-2009 в 10:46 #
 
Этот не пашет как в прочем и новый open4 и что теперь делать а?
Вы хоть сначала проверьте работоспособность!
Splinter

03-02-2009 в 16:24 #
 
Павел, у меня работает, значит работоспособность для меня 100%. Работает и у автора. А у вас не работает. Что же делать... cry как помочь этому...
Savab

03-02-2009 в 17:57 #
 
А патч какой у вас 1.0.1.1 или 1.0.2???
Splinter

03-02-2009 в 20:47 #
 
1.0.1.1
Savab

03-02-2009 в 23:28 #
 
ну тогда что у меня не так ставлю игру ( у меня лицуха ) Потом патч следом унлокер и нифига не пашет! Может что не так делаю? wacko
-=Romon=-

17-07-2009 в 17:32 #
 
а на 1-ом патче пойдет?
maksym1988

17-07-2009 в 17:35 #
 
Пойдёт. А если не пойдёт, то качай OpenIV.
Семетрий

17-04-2010 в 16:14 #
 
Всё норм работает)))
А на EFLC будет работать?
arttalisman

17-04-2010 в 17:07 #
 
будет будет biggrin ещё как будет
фуйня

17-04-2010 в 17:28 #
 
спарка не работает на этой версии игры ) grand theft auto iv episodes from liberty city
винда 7я пытается устранить проблему biggrin
Qwerty98366

17-04-2010 в 21:56 #
 
Эта фигня не пашет как и придедущия на GTA Episode ((( dry
Wind_Walker

22-04-2010 в 20:17 #
 
Не работает на русской версии последнего патча (1.0.5.1)... Хотя его и в поддержке нету, но я на всякий случай проверил.
Gamongus

23-04-2010 в 13:55 #
 
Не работает на Русской версии патча ( 1.0.6.0)

что делать? smile

hayk

25-04-2010 в 17:53 #
 
скачал Spark IV. но не могу открыть в обзор папки не могу не где сохранить его что делать?помогите парни!
evopro

25-04-2010 в 20:29 #
 
OC 7 x64
Аще ни как запустить ниможет,пишет Приложение будет закрыто.
И усё.
-от имени админа
-с совместимостью
-без успешно.

Можно ли по другому как нить машинки поменять?

Raim_-_

19-06-2010 в 18:29 #
 
Тоже самое((( Как заливать тачки тогда туда
fixator10

15-04-2011 в 21:34 #
 
С помощью OpenIV
BELLIAN

28-04-2010 в 15:50 #
 
не работает под новые эпизоды( никто не знает как тогда машинки менять?
1708256

04-05-2010 в 14:30 #
 
у меня тоже ошибку выдает хз че делать хочу машинки кинуть)
Splinter

04-05-2010 в 15:23 #
 
Просто поменяйте exe от эпизодов на exe от GTAIV.
1708256

06-05-2010 в 14:16 #
 
слых обесни по подробней пожалуста просто чето не въехал)
1708256

05-05-2010 в 15:49 #
 
смысле чето не вдюплил)
propgr

09-05-2010 в 21:42 #
 
абсолютно бесполезная программа для людей с последней версией патча (1.0.6.0). Программа просто не запускается при переустановке ГТА 4 этот говно патч даже ставить не стоит ничего толком кроме теней не меняет, (на хорошие тени кстате есть мод) проблема решается только при переустановке ГТА 4 с пред идущей версией патча
Gamongus

12-05-2010 в 20:16 #
 
Переделайте плиз "SparkIV" для (1.0.6.0)..
заранее спасибо)

1-20 21-40 41-60 61-71


Добавлять комментарии могут только зарегистрированные пользователи.
Зарегистрируйтесь или Войдите на сайт
Разделы:
Программы [76]
Музыка, саундтрек [7]
Патчи [16]
Видео [15]
HUD:
Реклама:
Вы встретите GTA 5 на PC

12444 голоса
Кулстори:
Партнеры:
Русский MTA Клан EFO
Русский сайт SAMP
Кукушки:
СОЦИАЛЬНЫЕ СЕТИ:
© 2007-2014
«При копировании материалов с сайта, будьте людьми — ставьте ссылку»
>