Программы

Simple Native Trainer [EfLC]



Скачать Информация о файле
Автор sjaak327
132

Simple Native Trainer [EfLC] — опять же, выкладывается отдельно от обычного SNT трейнера для GTA 4, так как в этот дополнительно включена поддержка The Lost and Damned и The Ballad Of Gay Tony. Поддерживается всё, вплоть до седьмого патча для GTA IV и второго патча для Episodes from Liberty City

В версии 6.5:
— Возможность установки всех автомобилей в trainer.ini;
— Исправлена проблема с активным/неактивным телефоном при сохранении;
— Настройки для полицейских вертолетов теперь в INI и сохраняются.

В версии 6.4:
Возможность применения рандомного цвета для автомобиля. Более быстрое меню. Был обновлен перечень объектов для поиска. Исправлена ошибка с голосами в TBOGT. И другие вещи.

Вы также можете скачать себе Русификатор для GTA 4 Episodes from Liberty City.

2.55Mb 84466 загрузок Версия 0.6.5


Оценишь файл?

Расскажи друзьям!


Похожие файлы:
5
#  

eeee наконец то появился

0
#  

НАРОД!!! у меня не получается установить тренер на обычную 4-ку вышло! а с эпизодами проблема! что делать?! скачал ASI, Script Hook, патч 1.1.2.0

у меня лицуха АНГЛ версия без русика!

З.Ы дайте ссылки на свежие ASI и Script Hook


5
#  

Мальчик, для этого существует форум и поиск.
P.S. Тебе не помешало бы почитать правила сайта
ссылки на программы этой теме - http://gta-real.com/forum/34-5026-1 (там xliveless вместо аsi)
По крайней мере я установил трейнер на эпизоды также, как и на IVку...
----------------------
flooding closed

5
#  

кстати, пиши с запятыми dry

-1
#  

Ребята , ваша проблема в том , что нужно это делать в последовательности . 1 нужно пропатчить игру на англ. версию . 2 ставим сам трейнер . 3 установить asi не 1.0.2.0 а 1.0.1.0 ( хоть игра на 1.0.2.0 патче ) , потом русифицируем её . Заходим в настройки и меняем англ. язык на русский ! И всё , вот как всё просто ! По крайней мере у меня всё получилось . Мучался поставить его целый месяц , и тут каким то образом после русификации и смены языка на русский ( в настройках ) всё заработало ! happy biggrin

-28
#  

Сразу видно кто читер

14
#  

причем здесь читерство? без этого трейнера все видео выглядели бы отстойно.Или ты хочешь сказать что ты не используешь этот трейнер?

2
#  

Он его установил и сказал это biggrin

3
#  

хаха! Ты прям жжешь! Как сказал Fara буз этого трейнера видео было бы отстойное! А еще этот трейнер используется не только читерства! Вот мы играем в Мп как бы в режим life, и без этого трейнера это не игра уже будет! wink

8
#  

А шо сразу читер Я например пользуюсь тренером тока для того чтоб снять видос или повеселится с друзьями

4
#  

Поддерживаю предыдущие коменнты, палец вниз

0
#  

да

0
#  

извиняюсь , ты дебил ??? Он создан для веселья и досуга игроков ! А те кто действительно используют этот трейнер в виде чита тот тварь ...

-2
#  

Он от обычного чем нибудь отличается?

6
#  

Да "включена поддержка The Lost and Damned и The Ballad Of Gay Tony. " wink

-7
#  

И ВСЁ?! ПФФФФ

7
#  

Пфффф! Если хочешь спавнить старых персов, старые машины, и не использовать все прелести Эпизодов - иди в обычную четверку, кто тебя в эпизодах держит? Хотя бы знаешь чем эпизоды от обычно GTA IV отличаются то? biggrin

7
#  

А вот теперь не ПФФФ biggrin

5
#  

согласен читеры которые в стрелке или в гонках используют читы козлы,НО в свободной игре с друзьями почему бы не почитерить.? smile

2
#  

тока хрень в том что он ни хрена не работает без asi loader-а для эпизодов!! sad

3
#  

ASI Loader работает с новым скриптхуком. Если не работает, то качайте XliveLess с поддержкой EfLC ( http://gta-real.com/load/54-1-0-378 ), там и фикс для нескриптовых модов, вот и все.

0
#  

плз дай ссылку на все что написал а то я немного не понял

1
#  

Я дал ссылку, что непонятного-то. А скриптхук здесь - http://gta-real.com/load/gta_iv_c_script_hook_eflc/54-1-0-892

1
#  

Фтопку Хливелесс! С Yaasil'ом вполне отлично идет.

0
#  

Ну или так, я не проверял YAASIL. Просто в XLL есть файлчекфикс, поэтому его и юзаю.

-1
#  

YAASIL выдает ошипку вообще не запускается

7
#  

Рад что он уже вышел. Но лично пока сам не пройду всю сюжетную линию, ставить не буду. А то с этим трейнером совсем играть разучился, миссии со второй или третьей попытки прохожу sad

0
#  

полностью с тобой согласен smile

2
#  

я особо тренером не пользуюсь,тока машины спавню biggrin

0
#  

а патчи на эпизоды для етого какинибуть нужны (именно патчи а не скрипт хуки и тд)

2
#  

всё раобрался но почему оружие как в обычной ГТА 4 когда я его вызываю в ТВоGT? мош я чё не так поставил?

1
#  

Ребята!объясните нубам как ставить данный трейнер! ah

4
#  

Дорогие реалкомовцы!
Огромная просьба, объясните мне (в подробностях) как ставить трейнер, по полочкам!
Не могу, хоть убей, и не кто не может объяснить! Все говорят вот то поставь, это, то, но не чего не выходит!
Буду очень благодарен тому кто просветит меня такого глупого нуба. Заранее спасибо, люди добрые.

1
#  

smile надо просто перекинуть старый аси лоадер из гта 4 с 5м патчем в папку Эпизодов. smile если у тебя его нету пиши в личку.

1
#  

народ!почему ни кто не подскажет как ставить данный трейнер? cry

2
#  

Потому что он не работает со старым ASI Loader'ом. Ждите пока Александр напишет новый.

1
#  

Но многие же играют с трейнером.

3
#  

Они играют на английской версии. Там возможно работает, но на русской нет.

Но если у тебя английская версия и поставить не получается то: Кладешь старый ASI Loader(ver. 1.0.2.0b) вместе с новым ScriptHook'ом(0.5.0.0) в главную папку игры, туда же пихаешь файлы с трейнера. Для GTA 4 это Trainer.asi, Trainer.cfg. Для эпизодов traindertlad + trainertbogt.asi(тож самое с файлами .cfg) Надеюсь понятно обьяснил smile


3
#  

Чето у меня после его установки не стали сохранядки работать пишет что их нет

2
#  

сохранялки наладил но сейчас по мулььиплееру подключается только к нативовским серверам как это исправить?

4
#  

Да никак. Читай Readme к трейнеру.

1
#  

Опа качаю спс headphone

1
#  

Надо будет попробовать,уверен,что штука хорошая smile

1
#  

В 0.6.0 появилась опция изменение выбранного педа, а не только последнего. Можно выбрать какого нибудь из заспаненных педов и менять его оружие, анимации, задание и много другое... Давно такого ждал. Но изменение цвета дыма от парашюта в мп не пашет, у кого работает отпишитесь плизз))
Но все равно оценка 100000 из 10 =)

1
#  

help Чуваки как мне зделать чтоб русская версия игры была и этот тренер?

1
#  

Если спавнить много педов, вылетает с ошибкой(

1
#  

Народ объясните плиз нубу+Тугодуму как его установить и чтоб не было приверки файлов тобиш чтоб по инет играть

0
#  

у меня стоит asi loader(взял на сайте(на этом для тугодумов))и кинул тренер в папку с игрой.Думаю,и на русской пойдёт,а если у кого пиратка,то asi loader не нужен.

0
#  

неа angry
я кинул как написал, у меня игра запустилась, но ничего не изменилось, поставил патч 1.1.2.0 и вылетает при загрузке + не подключается к лайву: пишет ошибка доступа 348230(че-то в этом роде), щас качаю русификатор sad



Мы в соцсетях

Читайте последние новости в VK и Twitter!

Кулстори

«Знаете ли вы, кому принадлежит фраза: "Хороший выбор, мой мальчик. Это дерьмо еще поимеет тебя"?»

Популярные статьи

6868466 просмотров

0

4099655 просмотров

15

3738766 просмотров

2

В центре внимания