<
Последние сообщения:

→ В теме Обсуждение игрового процесса G..., от VLODKOS-
→ В теме Флудильня, от VLODKOS-
→ В теме Тактики, стратегии и советы п..., от DilanFou
→ В теме Игровая индустрия, от Cerg
→ В теме Metal Gear Series, от RusUpdate
→ В теме Grand Theft Auto Online Gamepl..., от Streetball
Меню форума:

Правила
Новые сообщения
Поиск
Список пользователей
RSS
Чат
Это важно:

Страница 1 из 3123»
Модератор форума: MiXA23, Семетрий 
GTA форум » GTA 4 » Модификации GTA 4 » Помощь с установкой скриптовых модов (Не работают скриптовые моды в GTA 4)
Помощь с установкой скриптовых модов
Qweezzвторник, 12-07-2011, 11:31 | Сообщение #1

Нет аватара
Группа:
Жители города
Новичок

На счету:
9$
Регистрация:
07-07-2011
Город:
СПБ
Пол:
Мужчина

Все делал по инструкции , как написано вот здесь
Все вроде бы установил , сначала Asi Loader , потом GTAIV .Net Script Hook . Игра запускается , никаких ошибок не выдает .
Устанавливал следующие скрипты , что бы проверить наличие работоспособности , установленных мною плагинов :
Арест за ношение оружия
Осторожные водители
Drive Felony [1.1]
Taxi Bug Fix

Не один из этих скриптовых модов у меня почему - то не заработал . sad

Подскажите , пожалуйста , в чем может быть заключаться данная проблема ?


Версия патча : 1.0.6.1
Лицензионная версия игры .


P.S - Мне самое главное , что бы заработал Taxi Bug Fix

Нет на форуме
 
X-Driverвторник, 12-07-2011, 16:51 | Сообщение #2

Группа:
Real Band
SomeMark

На счету:
502$
Регистрация:
07-07-2011
Город:
Батайск
Пол:
Мужчина

Qweezz, патч смени на 1070 и будет тебе щастье.
 
Нет на форуме
 
Qweezzвторник, 12-07-2011, 17:31 | Сообщение #3

Нет аватара
Группа:
Жители города
Новичок

На счету:
9$
Регистрация:
07-07-2011
Город:
СПБ
Пол:
Мужчина

Хорошо , спасибо , попробую !

Патч 1.0.7.0 ничем не отличается от патча 1.0.6.1 , кроме как локализацией .
Я так понимаю , что на русской версии игры скриптовые плагины работать не будут ?


Сообщение отредактировал Qweezz - вторник, 12-07-2011, 17:35
Нет на форуме
 
X-Driverвторник, 12-07-2011, 18:20 | Сообщение #4

Группа:
Real Band
SomeMark

На счету:
502$
Регистрация:
07-07-2011
Город:
Батайск
Пол:
Мужчина

Qweezz, да, ASI loader не работает на русских версиях.
 
Нет на форуме
 
Qweezzпятница, 15-07-2011, 22:26 | Сообщение #5

Нет аватара
Группа:
Жители города
Новичок

На счету:
9$
Регистрация:
07-07-2011
Город:
СПБ
Пол:
Мужчина

Ясно , спасибо .
Тему можно закрывать , т.к на свои вопросы ответы получил .

Добавлено (15/07/2011, 22:26)
---------------------------------------------
Собственно возникла новая проблема , я не понимаю , что я сделал нетак .

Поставил патч 1.0.7.0 EN
Поставил ASI Loader 1.0.2.0 b
Поставил .Net Script Hook 1.7.1.7 b


Все равно ничего не работает , я в недоумении . sad

И как вообще можно проверить , что ASI Loader работает ?

Нет на форуме
 
X-Driverпятница, 15-07-2011, 22:39 | Сообщение #6

Группа:
Real Band
SomeMark

На счету:
502$
Регистрация:
07-07-2011
Город:
Батайск
Пол:
Мужчина

Qweezz, скорее всего ASI loader не для этого патча. Спроси об этом у BrutalDJ, у него для всех патчей были.
 
Нет на форуме
 
Miha989898      пятница, 29-07-2011, 18:48 | Сообщение #7

Группа:
Жители города
Грабитель

На счету:
236$
Регистрация:
24-05-2010
Город:
Алматы
Пол:
Мужчина

Помогите пожалуйста! Можно ли как-нибудь совместить ELS Mod и Simple Native Trainer? Пробовал менять назначение клавиш в trainer.ini всё равно Инфо панель ELS почти всегда не вызывается только где-то с 20 нажатия. Клавиши управления ELS тоже не работают. Стоит только отключить трейнер и всё сразу отлично работает. Без трейнера не могу т.к. использую его в качестве спаунера и для починки\помывки машины.
 
[del]
Нет на форуме
 
BrutalDJпятница, 29-07-2011, 18:58 | Сообщение #8

Группа:
FIB
Assassin

На счету:
5849$
Регистрация:
07-09-2009
Город:
Алматы
Пол:
Мужчина

Qweezz, возьми архив со всеми Аси Лоадерами. Там выбери для 1.0.7.0.

 
Нет на форуме
 
Alex7878среда, 03-08-2011, 22:01 | Сообщение #9

Группа:
Жители города
Новичок

На счету:
2$
Регистрация:
31-07-2011
Город:
Moscow
Пол:
Мужчина

Помоги те установить плагин ,который позволяет открыть у машины все двери,багажник,капот и включать аварийку.
Подскажите где нормальный плагин этот скачать!!!
Нет на форуме
 
ded_forgedсреда, 03-08-2011, 22:20 | Сообщение #10

Группа:
Real Band
Добрый человек

На счету:
790$
Регистрация:
08-07-2010
Город:
Новокузнецк
Пол:
Мужчина

Alex7878, simple native trainer. Управляет всеми функциями игры. Чтобы не париться, ставь и патч и натив последней версии. Смотри посты выше, там ответ как их ставить.
+ всем сюда если что-то не понятно.

 
Нет на форуме
 
Alex7878среда, 03-08-2011, 22:58 | Сообщение #11

Группа:
Жители города
Новичок

На счету:
2$
Регистрация:
31-07-2011
Город:
Moscow
Пол:
Мужчина

Я чё-то не понял, по пунктам расскажи если не трудно!
Нет на форуме
 
assassin96      вторник, 16-08-2011, 17:47 | Сообщение #12

Нет аватара
Группа:
Жители города
Новичок

На счету:
7$
Регистрация:
16-02-2010
Город:
Павловск
Пол:
Мужчина

блин ребят, объясните по пунктам как ставить EPM мод на патч 1.0.4.0 я уже 1 год не могу его поставить, несколько раз приходилось переустанавливать игру, ASI Loader и вся необходимая хрень есть, Simple Native, ENB работают как надо, а EPM никак(((
 
sergey
Нет на форуме
 
lingusvat      пятница, 26-08-2011, 15:32 | Сообщение #13

Группа:
Жители города
Новичок

На счету:
3$
Регистрация:
09-08-2011
Город:
Воронеж
Пол:
Мужчина

Ребят , подскажите. У меня GTA 4 версия 1.0.3.1, установил прогу Simple Game GTA IV, поставил все, качаю мод, Contagium , поставил , запускаю игру, загружается , включается первая миссия, довести романа до дома, я и не пойму установлен ли мод или нет подскажите пожалуйтса!!!
 
-"•°•В этом мире не живут в нём только выживают,а если даже живут то недолго.•°•"
Нет на форуме
 
ruslan980четверг, 12-01-2012, 18:41 | Сообщение #14

Группа:
Жители города
Новичок

На счету:
5$
Регистрация:
10-01-2012
Город:
Санкт-Петербург
Пол:
Мужчина

у меня патч 1.0.2.1 как его сменить на 1.0.7.0
Нет на форуме
 
Nikola76четверг, 12-01-2012, 19:02 | Сообщение #15

Группа:
Модмейкеры
Серый кардинал

На счету:
1533$
Регистрация:
14-04-2011
Город:
Ярославль
Пол:
Мужчина

ruslan980, установить 1.0.7.0 поверх. Но лучше всего снести игру, и на чистую уже ставить 1.0.7.0.
 

Конвертирую автомобили на заказ для GTA 4
Нет на форуме
 
GTA форум » GTA 4 » Модификации GTA 4 » Помощь с установкой скриптовых модов (Не работают скриптовые моды в GTA 4)
Страница 1 из 3123»
Поиск:

СОЦИАЛЬНЫЕ СЕТИ:
© 2007-2016
«При копировании материалов с сайта, будьте людьми — ставьте ссылку»