<
Последние сообщения:

→ В теме Флудильня, от Dronich
→ В теме Обсуждение игрового процесса G..., от VLODKOS-
→ В теме Клуб владельцев PS4, от Dronich
→ В теме Сбор для игры в онлайне, от BillySwat
→ В теме Grand Theft Auto Online Gamepl..., от iGROK
→ В теме Пейзажи, от VLODKOS-
Меню форума:

Правила
Новые сообщения
Поиск
Список пользователей
RSS
Чат
Это важно:

Страница 1 из 11
Модератор форума: Fara, MiXA23, АндрейБатькович 
GTA форум » GTA 4 » Технический форум » Fife check fix для патча 1.0.6.1 (Не хочет работать)
Fife check fix для патча 1.0.6.1
SerG_951      воскресенье, 01-08-2010, 16:54 | Сообщение #1

Нет аватара
Группа:
Жители города
Новичок

На счету:
9$
Регистрация:
13-01-2010
Город:
Москва
Пол:
Мужчина

При запуске пишет
[GTAIV] FILE CHECK FIX ERROR! Sorry, but this version of gtaiv.exe is not supported .
Supported versions : 1.0.1us, 1.0.2us, 1.0.3us, 1.0.4us, 1.0.0.4

Как с этим бороться?



Сообщение отредактировал SerG_951 - воскресенье, 01-08-2010, 16:59
Нет на форуме
 
Neksonвоскресенье, 01-08-2010, 16:58 | Сообщение #2

Нет аватара
Группа:
Удаленные







SerG_951, тему удалят.инфа 100%

твоя проблема что File Check , поддерживает тока патчи с 1 по 4 , а утебя 6, меняй на 4 ! и всё заработает -_-

 
GTA форум » GTA 4 » Технический форум » Fife check fix для патча 1.0.6.1 (Не хочет работать)
Страница 1 из 11
Поиск:

СОЦИАЛЬНЫЕ СЕТИ:
© 2007-2017
«При копировании материалов с сайта, будьте людьми — ставьте ссылку»